[wingide-users] Re: wingide-users Digest, Vol 35, Issue 20

Tony Cappellini cappy2112 at gmail.com
Tue Mar 27 23:52:07 MDT 2007


Can this be installed concurrently with the 2.x generation, or does
the installer require the older version to be un-installed?

I'd love to try 3.0, but dont want to loose the stability of a stable version.


Message: 1
Date: Mon, 26 Mar 2007 16:04:36 -0400
From: Wingware Support <support at wingware.com>
Subject: [wingide-users] ANN: Wing IDE 3.0 alpha 1 released
To: Wing Users <wingide-users at wingware.com>
Message-ID: <46082754.4060708 at wingware.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Hi,

We're happy to announce the release of Wing IDE 3.0 alpha 1.  It is
available from http://wingware.com/wingide/alpha


More information about the wingide-users mailing list