[wingide-users] PyLint Integration Script 1.1

Wingware Support support at wingware.com
Thu Mar 22 12:21:33 MDT 2007


Michael Foord wrote:
> Please ntoe that there is a bug with the current version subprocess that 
> means that it can't be used with py2exe'd applications *anyway*.

Do you mean when used in Wing or in general?  I wonder if something
like PYTHONPATH is being propagated and confusing py2exe.
-- 

Stephan Deibel
Wingware | Python IDE
Advancing Software Development

www.wingware.com



More information about the wingide-users mailing list