[wingide-users] problem starting wing IDE remotely

johnf jfabiani at yolo.com
Mon Dec 3 08:19:05 MST 2007


On Monday 03 December 2007 05:19:42 am Martijn Pieters wrote:
> On 3. des.. 2007, at 08.24, Russ Paielli wrote:
> > I just started using a trial version of the Wing IDE. I like it, and
> > I will definitely get a regular license if I can use it effectively
> > from home, logged into my workstation at work.
> >
> > It seems to work fine on my Dell Linux workstation (Red Hat) at
> > work. But when I try to start it remotely on the Dell using my
> > MacBook Pro (Intel) at home, I get this:
> >
> > BadWindow (invalid Window parameter)
> >
> > (I would copy and paste the entire message, but the Mac doesn't seem
> > to let me do that.)
> >
> > Both of my computers are only a few months old. I am using ssh with
> > X forwarding over Comcast cable, and I have been working remotely
> > using X over ssh for years with no problem, nor am I having any
> > problem with any other X application at this time.
>
> I have no idea what the problem could be, but do know that the X
> server that comes with Leopard is quite different from the one that
> you got with Tiger.  Leopard's X is now based on Xorg 7.2, a great
> improvement, but the transition is quite painful at the moment.
>
> For background information and troubleshooting info see:
>
>    http://homepage.mac.com/sao1/X11/index.html
>    http://trac.macosforge.org/projects/xquartz
>
> Martijn Pieters
> _________________________________________________
> Wing IDE users list
> http://wingware.com/lists/wingide

I have been told the nomachines NX still works.  I don't have a Mac so I can't 
confirm.  But it might worth a try.  

-- 
John Fabiani


More information about the wingide-users mailing list