[wingide-users] problem with reportlab and wing3.0b2

Mike Bernson mike at mlb.org
Fri Aug 31 18:30:48 MDT 2007


I have started using reportlab to create PDF files. When I try and use 
the debugger It gives the follow exception. If I just run the program 
from the command line it work and creates the pdf.

This is reportlab 2.1.

File "/home/mike/src/myranch/report/report/reportgen/reportgen.py", line 
6, in <module>
  from report.reportgen.rml_document import rml_document
File "/home/mike/src/myranch/report/report/reportgen/rml_document.py", 
line 5, in <module>
  from report.reportgen.rml_template import rml_template
File "/home/mike/src/myranch/report/report/reportgen/rml_template.py", 
line 4, in <module>
  from report.lib.parse_node import parse_node
File "/home/mike/src/myranch/report/report/lib/parse_node.py", line 8, 
in <module>
  from report.lib.parse_color import parse_color
File "/home/mike/src/myranch/report/report/lib/parse_color.py", line 6, 
in <module>
  from reportlab.lib import colors
File "/usr/lib/python2.5/site-packages/reportlab/lib/colors.py", line 8, 
in <module>
  from reportlab.lib.utils import fp_str
File "/usr/lib/python2.5/site-packages/reportlab/lib/utils.py", line 
147, in <module>
  _isFSD = not __loader__


More information about the wingide-users mailing list