[wingide-users] Python 2.5 final support [was Shell start failure]

Wingware Support support at wingware.com
Thu Sep 21 08:13:41 MDT 2006


Wingware Support wrote:
>> WingIDE: 2.1.2-1, patches 1,2
>> Python installation: 2.5c2 (r25c2:51859)
> 
> Wing's shell and debugger do not work with Python 2.5 c2 or final.

We've released patches to support Python 2.5 final and they are 
available through "check for updates" on the help menu or from our 
website.  Note, that these are platform specific patches and only the 
one for the platform you're using should be installed.

There's actually a problem with check for updates that causes the win32 
patch to appear on non-win32 systems, but things will work if it is 
installed along with the Linux or OS X patch.  A separate patch to fix 
the check for updates filter is also available.

Cheers,

John


More information about the wingide-users mailing list