[wingide-users] Can we install two version of WingIDE each using
a different version of Python?
support at wingware.com
Wed Sep 20 08:51:34 MDT 2006
Daniel Mark wrote:
> I have installed Wing IDE 2.0.3-1 and Python 2.4. Due to some add-ins that
> only supports Python 2.4, I have to use this combination for some programs.
> Now, I would like to try the new release of Wing IDE 2.1.2 that requires
> the Python 2.5 installed.
Wing IDE 2.1.2 does not require Python 2.5 or any particular version of
Python to be installed and neither does Wing IDE 2.0.x. You can install
Wing IDE 2.0.x and 2.1.x side-by-side and use them both as you
transition from 2.0 to 2.1. We recommend that all Wing IDE 2.0 users
upgrade to 2.1.
More information about the wingide-users