[wingide-users] Encoding/codec issue

Sheila King sheila at thinkspot.net
Sun Sep 10 10:42:20 MDT 2006


Arghhhh. I'm so frustrated. I can't even save my file.
I've tried choosing alternate encodings from the drop-down. It just won't
do it.
:(

>:(

-- 
Sheila King
http://www.thinkspot.net/sheila/
http://www.k12groups.org


--On Sunday, September 10, 2006 9:39 AM -0700 Sheila King
<sheila at thinkspot.net> wrote:

> OK, I have a project that I use albatross framework for
> (see object-craft.com.au)
> 
> This is the whole reason I use WingIDE at all.
> 
> Project has .py files and .html files (the .html files are actually
> templates with executable statements in them...kind of like using PHP or
> something)
> 
> Anyhow, the .html files actually have .html in them, too
> 
> so I have this in one of the .html file
> 
> &amp;
> 
> for the ampersand character.
> 
> I just upgraded to the latest WingIDE (professional). Before I was using
> 2.0. Now 2.1.2.
> 
> Wing is complaining about this character &amp;
> 
> It says:
> "Unsupported encoding '&amp;' found in encoding comment--Wing cannot write
> this file until the comment is changed'
> 
> and then has drop-down to choose other encoding.
> 
> OK, I obviously can't change the comment. And it's not a comment.
> 
> And I only want it encoding in plain ASCII text. No some other kind of
> weird encoding.
> 
> What the heck?!?!?!?!
> 
> -- 
> Sheila King
> http://www.thinkspot.net/sheila
> 
> 
> _________________________________________________
> Wing IDE users list
> http://wingware.com/lists/wingide
> 




More information about the wingide-users mailing list