[wingide-users] Can't Launch IDE

Sheila King Sheila at Thinkspot.net
Sun Oct 22 16:05:21 MDT 2006


On Oct 22, 2006, at 2:49 PM, Thomas Knox wrote:

> Have you looked at your console.log, system.log and windowserver.log
> files? They should tell you what is not working.

You know, I didn't think of looking in the console.log. Thanks for  
the nudge.
It had a number of remarks about permissions, so I ran disk utility  
to repair perms. Only repaired on thing, though, and didn't seem to  
be what was complained about in the logs...

> Try quitting X11, deleting /tmp/.X11-unix and relaunching X11.

I also did this. Thanks. It seemed to do the trick. Wing is now  
launching for me.

> Have you tried logging out and logging back in?

Uggg. That is really, really a last resort. It would mean taking down  
my mail server and my IRC bot and ... I just don't like to do that  
very often. Fortunately, not necessary this time...

> It sounds to me like
> you're having some X11 issues, and not Wing issues. :)

Apparently so. Wing is pretty much the only thing I run in X11  
anyhow, so...hard for me to tell the diff.

Thanks so much for the help!

-- 
Sheila King
http://www.thinkspot.net/sheila/





More information about the wingide-users mailing list