[wingide-users] Doesn't stop at breakpoints

Sheila King sheila at thinkspot.net
Thu Oct 12 23:50:40 MDT 2006


OK, I've dealt with not stopping at breakpoints in the past, and have
usually managed to figure out and fix it myself. But this time....sigh...

So, I'm doing remote CGI debugging.

I have two local computers that I use where I run the WingIDE client.
Sometimes an iMac and sometimes a Win2K machine.

I store all the code on the iMac. I use a local network drive mapping on
the Win2K machine, and have drive G: mapped to the iMac's hard drive.

When I run WingIDE on the iMac, it stops on breakpoints as nice as you
please.

On the Win2K machine, it just ignores the breakpoints and keeps right on
going...

The weird thing is that I have the Win2K machine drive mapped to the exact
same set of files that the iMac is using. So I know the code is the exact
same as is working on the iMac. 

Nevertheless, I did check tonight to ensure that the local copies of the
code are exactly what is on the remote CGI server (and they are).

I also am pretty sure that the remote/local directory mappings on the Win2K
WingIDE are correct.

When I run the CGI script, I do see the little messages in the lower corner
of the Win2K WingIDE showing that a debug process is running (or stopped,
as the case may be). It just never stops on the breakpoints.

I'm running the version 2.1.2-1

Any ideas?

-- 
Sheila King
http://www.thinkspot.net/sheila/
http://www.k12groups.org



More information about the wingide-users mailing list