[wingide-users] Compatibility issues on Gentoo-x86_64

Wingware Support support at wingware.com
Tue May 30 22:16:54 EDT 2006


aralez0r at gmail.com wrote:
> I just downloaded the trial edition (professional 2.1.0-b2) and the python 
> shell does not work ("Cannot execute: waiting for sandbox process to start").
> I'm running Wing on a Gentoo/amd64 box, and I see "-i386" in the title... 

Wing should work on x86_64 linux as long as the 32 bit compatibility 
libraries are available -- and they are in your case because you 
wouldn't see error message about the shell not starting if they were 
missing ;).  The IDE itself runs as a 32 bit application and is able to 
debug code run in a 64 bit version of python.

Can you submit a bug report from within the IDE and check the box to 
include the error-log?

Thanks,

John


More information about the wingide-users mailing list