[wingide-users] Compatibility issues on Gentoo-x86_64

aralez0r@gmail.com aralez0r at gmail.com
Tue May 30 21:55:33 EDT 2006


Hi,

I just downloaded the trial edition (professional 2.1.0-b2) and the python 
shell does not work ("Cannot execute: waiting for sandbox process to start").
I'm running Wing on a Gentoo/amd64 box, and I see "-i386" in the title... 
reading this thread :
http://lists.osafoundation.org/pipermail/chandler-dev/2004-December/002159.html
I see that there may be a binary compatibility issue, so I'm wondering if 
there is a way to tryout Wing without spending $179 to recompile the source 
code :-)


Cheers, Flupke


More information about the wingide-users mailing list