[wingide-users] AMD64 build (preferably Debian).

Wingware Support support at wingware.com
Wed Mar 8 11:13:16 EST 2006


Joshua Gilbert wrote:
> I have a (bunch of) AMD64 machines running Debian. I have my license
> already. Can anyone point me to a compatible version? The two i386
> packages for Linux don't work.

Wing 2.0.4 should work on amd64 machines as long as you don't use the 
system gtk.  I've tested this on a ubuntu 5.10 system.  If it doesn't 
work on your system, please send your ~/.wingide2/error-log file to 
support at wingware.com so we can try to see why it fails.  The system gtk 
doesn't work on ubuntu and probably other debian systems due to 
incomplete 32-bit gtk libraries.  The system gtk may work on other 
systems, if they've set up the gtk libraries correctly.

As for 2.1, the debugger doesn't work in beta 1.  This will be fixed in 
the next beta.

John


More information about the wingide-users mailing list