[wingide-users] patches for v2.1.0rc1

Wingware Support support at wingware.com
Mon Jun 5 17:49:50 EDT 2006


On Mon, 5 Jun 2006, James C. McDonald wrote:
> I don't know if it is just me but I installed the 01 and
> 02 patches via the "Check for Updates" menu option and
> after a restart the patches weren't recognized.
> 
> I tried reinstalling from the "Check for Updates" menu
> again, and then manually downloaded and extracted the
> patches.  Still no luck.
> 
> Then after poking around a bit, under
> "/Applications/WingIDE-Professional-2.1.0/WingIDE.app/Contents/MacOS/ 
> patches/"
> I ended up renaming the ./2.1.0rc1/ directory to ./2.1.0/ and
> restarted and the patches were then recognized.

2.1.0rc1 does have this problem, but renaming the directory is 
not what you want because that causes the patches not to be 
loaded (even tho they are now shown as present).

If you name it back and do Check for Updates from the Help
menu now, you'll get a patch that fixes the patch manager 
and avoids this problem.

Sorry for the confusion!

Stephan Deibel

--
Wingware
Wing IDE for Python
Advancing Software Development

www.wingware.com


More information about the wingide-users mailing list