[wingide-users] Changing Python versions after installing Wing IDE

Wingware Support support at wingware.com
Wed Dec 13 08:36:20 MST 2006


Tony Cappellini wrote:
> When I installed Wing on my laptop, Python 2.3.4 was installed.
> I need to switch to Python2.4. Do I need to reinstall Wing after I install
> Python 2.4?

Wing does not need to be reinstalled when a Python version is added or 
removed.  If the default python isn't the one you want, you can use the 
python executable in project properties to pick another.

Cheers,

John


More information about the wingide-users mailing list