[wingide-users] Wing IDE 2.1.2 released

Wingware Announce info at wingware.com
Tue Aug 29 13:16:01 MDT 2006


We're pleased to announce Wing IDE 2.1.2 for Windows, Linux, and OS X.
This is a bugfix release that improves Python 2.5 support and fixes
several problems in the previous release.  It can be downloaded from
http://wingware.com/downloads

Highlights of Wing IDE 2.1.2 include:

* Improved support for Python 2.5 (requires 2.5c1 or later)
* Fixed printing on non-win32 platforms
* Fixed support for Python 2.2 and earlier
* vi and general editor fixes

A complete list of changes is available at
http://wingware.com/pub/wingide/2.1.2/CHANGELOG.txt

Version 2.1.x is a free upgrade for Wing version 2.0 users; any license
for the 2.x series will work with both. Version 2.1 can co-exist with
2.0. Although they share the same configuration files, it is possible to
switch back and forth between them on the same system.

System requirements are Windows 2000 or later, OS X 10.3.9 or later for
PPC or Intel (requires X11 Server), or a recent Linux system (either 32
or 64 bit).

Sincerely,

The Wingware Team




More information about the wingide-users mailing list