[wingide-users] 2.1b and 2.0 crash on Ubuntu Dapper

Matt Feifarek matt.feifarek at gmail.com
Mon Apr 3 17:55:39 EDT 2006


On 4/2/06, Wingware Support <support at wingware.com> wrote:
>
> For Wing 2.1, assuming you're using Wing's private GTK
> installation (the default), try the following as a replacement
> for the run-wing.sh that cames with 2.1 beta1:


Is there another/better way to do it? I assume the alternative is to use a
non-statically compiled GTK?


http://wingware.com/pub/outgoing/run-wing.sh


This seems to work, FWIW



If on the other hand you're using the system-wide GTK and one of
> the KDE / Qt look alike themes with GTK, try running with a theme
> other than a Qt compatibility theme.  Some of those themes
> contain bugs in code that Wing exercises more than other apps.


I'm using stock Ubuntu/Dapper GTK with the Ubuntu theme; the "UbuntuLooks"
engine, I believe.

I did not setup Wing in any non-default way (I didn't configure it to use
system gtk, as far as I know). So, I doubt that I was using "the system-wide
GTK".

Thanks for the help.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/wingide-users/attachments/20060403/e81e97dc/attachment.htm


More information about the wingide-users mailing list