[wingide-users] python 2.4.x

Wingware Support support at wingware.com
Mon Sep 12 12:15:18 EDT 2005


Marcus Bajohr wrote:
> Simple question:
> Is there a possibility to get WingWare running under python 2.4.x?

Wing IDE can be used to develop for Python 1.5.2, 2.0, 2.1, 2.2, 2.3, & 
2.4.  Please let us know if you are having a problem developing for 
python 2.4.  Wing IDE does use python internally, but the version it 
uses is independent of any other version on your system.

Thanks,

John


More information about the wingide-users mailing list