[wingide-users] Suddenly WingIDE doesnt start anymore

Wolfram Kriesing wolfram.kriesing at gmail.com
Tue Oct 4 05:50:51 EDT 2005


when starting the bin/wing.py by hand i get the following:


wingide - 2005/10/04 11:48:26 - PATCHES=02-tiger-option-key-fix
wingide - 2005/10/04 11:48:26 - Traceback (most recent call last):
wingide - 2005/10/04 11:48:26 -   File "./bin/wing.py", line 556, in ?
wingide - 2005/10/04 11:48:26 -     Run(sys.argv[:])
wingide - 2005/10/04 11:48:26 -   File "./bin/wing.py", line 487, in Run
wingide - 2005/10/04 11:48:26 -     import premain
wingide - 2005/10/04 11:48:26 -   File "2.3/src/premain.pyo", line 15, in ?
wingide - 2005/10/04 11:48:26 -   File
"2.3/src/wingutils/patchimporter.pyo", line 89, in load_module
wingide - 2005/10/04 11:48:26 - ImportError:
dlopen(/Applications/WingIDE.app/Contents/MacOS/bin/2.3/external/pygtk/gobject.so,
2): Library not loaded:
/Users/maint/archaeo/src/ide/external/gtk2/install-tree/lib/libgobject-2.0.0.dylib
wingide - 2005/10/04 11:48:26 -   Referenced from:
/Applications/WingIDE.app/Contents/MacOS/bin/2.3/external/pygtk/gobject.so
wingide - 2005/10/04 11:48:26 -   Reason: image not found

might help a little more?

On 10/4/05, Wolfram Kriesing <wolfram.kriesing at gmail.com> wrote:
> I started it today using the *.app shortcut (i am on mac os x) no way,
> it says i should start my X, which is running.
> Ok, starting it by hand brings up this:
>
> 2005-10-04 10:55:43.365 WingIDE[712] *** _NSAutoreleaseNoPool(): Object 0x517a10
>  of class NSCFDictionary autoreleased with no pool in place - just leaking
> 2005-10-04 10:55:43.365 WingIDE[712] *** _NSAutoreleaseNoPool(): Object 0x5117c0
>  of class NSIdEnumerator autoreleased with no pool in place - just leaking
> 2005-10-04 10:55:43.365 WingIDE[712] *** _NSAutoreleaseNoPool(): Object 0xa36221
> 00 of class NSCFString autoreleased with no pool in place - just leaking
> 2005-10-04 10:55:45.837 WingIDE[712] *** _NSAutoreleaseNoPool(): Object 0x569ce0
>  of class NSCFArray autoreleased with no pool in place - just leaking
>
> it might has something to do with the latest mac os x update?
> A useful info i might found, but that does not really help me is this
> http://lists.ximian.com/pipermail/mono-osx/2005-May/000154.html
>
> please help!, thx
>
> --
> cu
>
> Wolfram
>


--
cu

Wolfram


More information about the wingide-users mailing list