[wingide-users] Wing IDE 2.0.4 released

Wingware Support support at wingware.com
Wed Nov 9 09:12:46 EST 2005


On Wed, 9 Nov 2005, robert rottermann wrote:
> thanks a lot for your efforts.
> I am using WingDBG-Branch (by martijn) which is based on
> wing 2.03.
> What are the difference between WingDBG 2.03 and 2.04

We fixed support for Zope 2.8 and added a hotfix so debugging 
CMFFormController scripts should work again (both needed because 
code underneath us had changed).

If WingDBG-Branch is working for you, you should stay with that.
If you use CMFFormController you might diff ScriptDebugging.py
between your copy and WingDBG 2.0.4.  I'm not sure but the Zope
2.8 fix may not be needed in the branch.

Stephan Deibel

--
Wingware
Wing IDE for Python
Advancing Software Development

www.wingware.com


More information about the wingide-users mailing list