[wingide-users] Unable to get Wing IDE running under Ubuntu Linux

Konrad Zielinski konrad at lifespanfp.com.au
Tue May 24 22:26:09 EDT 2005


Hi,

I'm trying to get Wing IDE running on under Ubuntu Linux (this is a debien
based distribution) without sucess.
The Major Software Versions are as follows:
Linux Kernel 2.6
Gnome 2.10
Xorg 6.8
Python 2.4

Attempting to run in verbose mode I get the following log:

wingide - 2005/05/24 13:54:50 -
sys.executable=/usr/local/lib/wingide-personal2.0/bin/PyCore/python
wingide - 2005/05/24 13:54:50 -
LD_LIBRARY_PATH=/usr/local/lib/wingide-personal2.0/bin/gtk-bin/lib
wingide - 2005/05/24 13:54:50 - DYLD_LIBRARY_PATH=''
wingide - 2005/05/24 13:54:50 -
PATH=/usr/local/bin:/usr/local/sbin:/sbin:/usr/sbin:/bin:/usr/bin:/usr/bin/X11:/usr/games:/usr/java/jre1.5.0_01/bin
wingide - 2005/05/24 13:54:50 - Running Wing IDE with Python version 2.3.5
wingide - 2005/05/24 13:54:50 - Using precompiled binaries for Python
version 2.3
wingide - 2005/05/24 13:54:50 -
DYNLIB_DIRS=/usr/local/lib/wingide-personal2.0/bin/2.3/src,
/usr/local/lib/wingide-personal2.0/bin/2.3/opensource,
/usr/local/lib/wingide-personal2.0/bin/2.3/external/docutils/extras,
/usr/local/lib/wingide-personal2.0/bin/2.3/external/docutils,
/usr/local/lib/wingide-personal2.0/bin/2.3/external/pyscintilla2,
/usr/local/lib/wingide-personal2.0/bin/2.3/external/pygtk,
/usr/local/lib/wingide-personal2.0/bin/2.3/external/cjkcodecs,
/usr/local/lib/wingide-personal2.0/bin/PyCore/lib/python2.3
wingide - 2005/05/24 13:54:51 - PATCHES=
SEGMENTATIOn FAULT

The Splash screen flahses on for a fraction of a second and then disapears.

Any Ideas on what I could try to get the IDE running would be
greatly appriciated.

regards

Konrad



More information about the wingide-users mailing list