[wingide-users] Wing won't start my python_d

Wingware Support support at wingware.com
Mon May 23 10:19:36 EDT 2005


Bryan Stearns wrote:
> The project I'm working on gives several options for developing: all 
> four permutations of (python/python_d) x (built locally from source, 
> downloaded-prebuilt from our tinderbox). I've been working using the 
> prebuilt non-_d version of python, but I find it necessary to do some 
> source-level debugging of some of the C-based python extensions (wx), so 
> I need to switch to building everything locally and using python_d.
> 
> When I try to point Wing IDE 2.0.2-3 at the python_d I've built, the 

Wing IDE 2.0.2 did not include support for python_d, but 2.0.3 does. 
You can either upgrade or you could build the debugger from source -- I 
know people at the OSAF have done this for various versions.

Cheers,

John


More information about the wingide-users mailing list