[wingide-users] Wingide on gentoo

Wing IDE Support support at wingware.com
Thu Mar 17 11:01:16 EST 2005


On Thu, 17 Mar 2005, Michael Taylor wrote:
> I just purchased wing ide personal, and it is working great on my
> Fedora Core 3 box. Had no problems installing it or running it. I am
> trying to use the wingide on a machine at my house that is running  
> gentoo, and when i try to run wing-personal2.0 i get the following  
> error.
> 
> -bash: /usr/local/bin/wing-personal2.0: /bin/sh: bad interpreter:
> Permission denied
> 
> It does not matter if i try to start wingide up as root, or a normal
> user, i get the same error. The machine is running gentoo 2004.3 and
> is running the most current updates.
  
Before we look further, can you check whether you've got version
2.0.2-3?  Versions 2.0.2-1 and 2.0.2-2 contained some startup  
problems on Linux and OS X.
  
You can download the latest (released last night) here:

http://wingware.com/downloads

Stephan Deibel
  
--
Wingware
Wing IDE for Python
Advancing Software Development

www.wingware.com


More information about the wingide-users mailing list