[wingide-users] Not able to run wingide 2.0.2

Wing IDE Support support at wingware.com
Mon Mar 14 19:22:46 EST 2005


Wing IDE Support wrote:
>>     I've just upgraded to wingide 2.0.2 from 2.0.1 and at the moment I
>> can't launch it.
> 
> This occurs on some Linux versions and is caused by invalid sh script 
> syntax in a portion of the script that is specific to OS X.


We've released 2.0.2-2 for Linux that fixes this failure to start on 
some versions of Linux and re-added the ability for Wing to set the 
theme it uses when using the system gtk libraries.  These are the only 
changes in 2.0.2-2.

The release has replaced 2.0.2-1 for Linux on our website.  There is no 
update for Windows or OS X.

Sorry for any inconvenience,

John



More information about the wingide-users mailing list