[wingide-users] Not able to run wingide 2.0.2

Vicente Ferrando vicente at ferrando.name
Mon Mar 14 03:43:29 EST 2005


	Hi,

	I've just upgraded to wingide 2.0.2 from 2.0.1 and at the moment I
can't launch it. I get this error:
/usr/local/lib/wingide2.0/run-wing.sh: 117: Syntax error: Bad
substitution

	I don't know if I've done something wrong. May be the problem is caused
by the old version. Because I'm using the same directories used for
2.0.1. But I've tryed to run the unsintall script and then install 2.0.2
again and the error is still the same.

	¿ Any idea what can be causing the problem ?

	Best regards.



More information about the wingide-users mailing list