[wingide-users] Wind IDE Hangs when starting

Chris Bruce cbruce at sleeter.com
Tue Aug 23 13:09:50 EDT 2005


Can anyone help me?  I am trying to start wing ide and it hangs
starting. It just sits there, and I can't kill the process with task
manager.  Any help would be greatly appreciated!!!

 

 

 

Thanks in advance,

 

 

Chris

 

 

Some info:

Dell XPS Gen 2 (2.0ghz Pentium M)

Windows XP Pro sp2

512mb RAM

Python 2.4.1

Wing IDE 2.0.3 Build 1

 

 

Error Log:

wingide - 2005/08/19 16:53:13 - sys.executable=C:\Program Files\Wing IDE
2.0\bin\wing.exe

wingide - 2005/08/19 16:53:13 - LD_LIBRARY_PATH=''

wingide - 2005/08/19 16:53:13 - DYLD_LIBRARY_PATH=''

wingide - 2005/08/19 16:53:13 - PATH=C:\Program
Files\Alias\StudioTools12.0\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOW
S\system32\WBEM;C:\Program Files\QuickTime\QTSystem\;C:\Program
Files\Common Files\Adobe\AGL;C:\Program Files\Common
Files\Avid;C:\Program Files\ActiveState Komodo 3.1\

wingide - 2005/08/19 16:53:13 - Running Wing IDE with Python version
2.3.4

wingide - 2005/08/19 16:53:13 - Using precompiled binaries for Python
version 2.3

wingide - 2005/08/19 16:53:13 - DYNLIB_DIRS=C:\Program Files\Wing IDE
2.0\bin\2.3\src, C:\Program Files\Wing IDE 2.0\bin\2.3\opensource,
C:\Program Files\Wing IDE 2.0\bin\2.3\external\docutils\extras,
C:\Program Files\Wing IDE 2.0\bin\2.3\external\docutils, C:\Program
Files\Wing IDE 2.0\bin\2.3\external\pyscintilla2, C:\Program Files\Wing
IDE 2.0\bin\2.3\external\pygtk, C:\Program Files\Wing IDE
2.0\bin\2.3\external\cjkcodecs, C:\Program Files\Wing IDE
2.0\bin\PyCore\lib\python2.3

wingide - 2005/08/19 16:53:13 - PATCHES=

wingide - 2005/08/19 16:53:14 - Using GTK version 2.2.1

wingide - 2005/08/19 16:53:14 - Wing IDE Professional version is 2.0.3
build 1

wingide - 2005/08/19 16:53:14 - kWingHome set to C:\Program Files\Wing
IDE 2.0

wingide - 2005/08/19 16:53:14 - kUserWingDir set to C:\Documents and
Settings\cbruce.SLEETER.000\Application Data\Wing IDE 2

wingide - 2005/08/19 16:53:14 - kDefaultCacheDir set to C:\Documents and
Settings\cbruce.SLEETER.000\Local Settings\Application Data\Wing IDE 2

wingide - 2005/08/19 16:53:15 - Debugger: No debug process / not
listening for connections

wingide - 2005/08/19 16:53:15 - Scripts: Loading script directory
C:\Program Files\Wing IDE 2.0\scripts

wingide - 2005/08/19 16:53:15 - Scripts: Skipping module cvs from
C:\Program Files\Wing IDE 2.0\scripts\cvs.py (_ignore_scripts is set)

wingide - 2005/08/19 16:53:15 - Scripts: Skipping module example from
C:\Program Files\Wing IDE 2.0\scripts\example.py (_ignore_scripts is
set)

wingide - 2005/08/19 16:53:15 - Scripts: Skipping directory templates
(not a package)

wingide - 2005/08/19 16:53:15 - Scripts: Loading script directory
C:\Documents and Settings\cbruce.SLEETER.000\Application Data\Wing IDE
2\scripts

wingide - 2005/08/19 16:53:22 - OBTAINED MULTIPROCESS LOCK

wingide - 2005/08/19 16:53:22 - Assuming monochrome bitmaps are device
independent

wingide - 2005/08/19 16:53:22 - Assuming monochrome bitmaps are device
independent

wingide - 2005/08/19 16:53:22 - Assuming monochrome bitmaps are device
independent

wingide - 2005/08/19 16:53:22 - C:\Program Files\Wing IDE
2.0\bin\2.3\src.zip\guiutils\docviewer.py:244: DeprecationWarning: 

wingide - 2005/08/19 16:53:22 - Debugger: No debug process / not
listening for connections

wingide - 2005/08/19 16:53:22 - running cmd in python

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/wingide-users/attachments/20050823/815b6006/attachment.htm


More information about the wingide-users mailing list