[wingide-users] Issues with RC 1

Wing IDE Support support at wingware.com
Wed Oct 13 19:49:12 EDT 2004


On Wed, 13 Oct 2004 onedsc at sonic.net wrote:
> I have decided to go back to beta 5 for now as it seems more stable (on my
> machine anyways) once all the patches were applied.  I will try again if I
> have more time or if a patch comes out for RC1.  I hope this issue is
> resolved very soon as I like the Wing IDE very much.  -sigh-

OK, no problem.  It's probably either source analysis doing something odd
or X server problems introduced by the improved font anti-aliasing in
2.0rc1.

In case it helps, you can install multiple versions of Wing IDE 2
simultaneously on Linux by using the tarball distributions (optionally in
addition to the RPM of the one you prefer).  You'll just want to make sure
you get the one you expect when you type 'wing2.0'.

Thanks for reporting this.

Stephan Deibel

--
Wingware
Wing IDE for Python
Advancing Software Development

www.wingware.com


More information about the wingide-users mailing list