[wingide-users] Change Default Python Executable

Dave Nation david.nation at btconnect.com
Thu May 13 17:05:47 EDT 2004


I've just loaded the trial version of 2.00, on a machine that has Python 2.2
and Python 2.3.

Wing has set the default executable to 2.2. I can change it to 2.3 for
specific projects, but I would like to be able to change the default to 2.3.

I'm guessing I need to make an entry in the 'Preferences' file, but can't
find any documentation about this.

Hope you can help.

Thanks

Dave N.




More information about the wingide-users mailing list