[wingide-users] Using Wing IDE 2.0b3 on Linux

Stephan Deibel sdeibel at wingware.com
Tue May 11 10:31:08 EDT 2004


Hi,

Some of the problems people are reporting on Linux might be caused
by the fact that 2.0b3 runs off the system-wide installation of
gtk2 by default if it is present.  If you're having a lot of problems
with Wing, try running with 'wing2.0 --private-gtk' to force using
the installation of gtk2 that comes with Wing.

- Stephan


More information about the wingide-users mailing list