[wingide-users] Debug server has stopped responding

Paco Escobar pescobar at automate.com
Wed Jun 23 08:56:19 EDT 2004


I used to get the same message when debugging one of my programs on Linux. I 
got the message when using version 1 and version 2.0 beta 3. Yesterday I 
downloaded version 2.0 beta 4 and my problem (error message) is gone.

I hope this helps.

Paco Escobar


On Tuesday 22 June 2004 19:21, gary.h.merrill at gsk.com wrote:
> Version 1.10 on XP
>
> This has suddenly happened when I changed a part of my code to create a
> Metakit view differently.  If I use the old code, no problem.  If I use
> the new code, the debugger gives me this error.  I can't seem to cut and
> paste it, so here's a screen capture.  Haven't tried this with Version 2
> yet, but I will as soon as I can figure out how to do the licensing stuff
> (and as soon as I get the email with the upgraded license information in
> it).
>
> My assistant tells me that she has encountered the same problem recently,
> but has solved it by specifying the python executable explicitly in the
> Run parameters.  That has not worked for me.  The program runs for a while
> (executing some of my new code), but then later gives me this error.
>
>
>
>
> --------------------------------------
> Gary H. Merrill
> Director and Principal Scientist, New Applications
> Data Exploration Sciences
> GlaxoSmithKline Inc.
> (919) 483-8456


More information about the wingide-users mailing list