[wingide-users] Wing and Zope/Plone

Ian J Cottee ian at cottee.org
Tue Aug 10 09:22:05 EDT 2004


Hi Danny

As you have already noted, I did this under Linux and it worked fine. 
The Product directory I added __init__.py into was my Zope instance (and 
it's a file with just a space in it). Not sure what other information I 
can give except to say the poster I was replying to got his Linux setup 
working following my instructions.

Possible bug in Windows version?

Ian

Danny Bloemendaal wrote:

>I'm always confused becuase there are two products directories (one in
>zope and one in my zope instance) ;-)
>
>Anyway, I've put this file in my d:\zopedata\Products dir and nothing
>happens (after restarts). There isn't even a __init__.pyc created. And,
>Wing still doesn't recognise the imports. 
>
>  
>
>>-----Original Message-----
>>From: Adi Sieker [mailto:ml at sieker.info] 
>>Sent: dinsdag 10 augustus 2004 14:50
>>To: Danny Bloemendaal
>>Subject: RE: [wingide-users] Wing and Zope/Plone
>>
>>Quoting Danny Bloemendaal <Danny.Bloemendaal at companion.nl>:
>>
>>    
>>
>>>There was already an __init__.py in 
>>>      
>>>
>>D:\Zope\lib\python\Products with 
>>    
>>
>>>only this in it:
>>>
>>>__ac_permissions__=()
>>>
>>>Do I have to put one in D:\ZopeData\Products too?
>>>
>>>      
>>>
>>Yes, I think this is what is meant in the mail.
>>
>>Regards
>>   Adi
>>
>>    
>>
>_________________________________________________
>Wing IDE users list
>http://wingware.com/lists/wingide
>
>
>  
>


More information about the wingide-users mailing list