Archaeopteryx Software, Inc.
Take Flight!Search

Home
Wing IDE
News
Support
About Us
Python
Open Source
Store

 Search:
 
 Advanced Search




[wingide-users] Zope 2.5.1 and 2.4.4 working with wingide?

Wing IDE Support support@wingide.com
Thu, 25 Apr 2002 09:50:32 -0400 (EDT)


On Thu, 25 Apr 2002, Axel Müller wrote:
> Do patches for older versions work for the new Zope versions?

Yes, they probably do based on past experience.  You may want to unpack
the patch in a seperate directory and do a diff on the key files (z2.py,
ZRendezvous.py and start or start.bat).

> Can I upgrade patched Zopes with Zope upgrades?

Probably, yes, as long as you patch it again before trying to use Wing.
We've found that on some Windows variants installers sometimes fail
to overwrite files during an upgrade, which may be due to patching but
more likely was due to locked files.  Still, I'm not 100% confident
it will always work on Windows as a result of these experiences.

We'll be updating our Zope support along with the 1.1.4 release of Wing,
which should be out in the next few days.

- Stephan






Run by Mailman v 2.0.8


Copyright (c) 2000-2002, Archaeopteryx Software, Inc.
Legal Statements