Archaeopteryx Software, Inc.
Take Flight!Search

Wing IDE
About Us
Open Source

 Advanced Search

[wingide-users] WingIde 1.1b8 debug crash

Argentino Trombin
Tue, 30 Oct 2001 15:31:58 +0100

Dear support team,
    I am evaluating WingIde on Linux for developping with Python. I am
very enthusiastic and it looks good.
I am new to python and am studying a python package so the best thing
was to debug the package with WingIde.
I have installed three python versions 1.5.2, 2.1  and 2.2.

When I run the debugger I get a core dump and the scrren message you can
see in the attached file.
In /usr/bin python is a link to python2.1. The debug message though
seems to be trying to work version 1.5.2 in the IDE.

What am I doing worng? BTW the package I am debugging only works with
version 2.x of python.

Many thanks

Argentino Trombin

Run by Mailman v 2.0.8

Copyright (c) 2000-2002, Archaeopteryx Software, Inc.
Legal Statements