Archaeopteryx Software, Inc.
Take Flight!Search

Home
Wing IDE
News
Support
About Us
Python
Open Source
Store

 Search:
 
 Advanced Search




[wingide-users] python 2.2

Stephan R.A. Deibel sdeibel@archaeopteryx.com
Mon, 5 Nov 2001 18:14:55 -0500 (EST)


On Mon, 5 Nov 2001, Richard Chamberlain wrote:
> This is probably been asked (and answered before) but I've just installed the 
> python 2.2 beta not realising that wing doesn't support it. Any ideas when it 
> will?

The next release will support it.  However, it's going to be at least 2
weeks until that comes out.

> btw thanks for the reply for my debugging question - I've not been able to 
> try it because of my 2.2 problem :-(

If you still have an older Python installed on your machine you can point
to it from the Python Executable section of the Project Properties dialog
in the Project menu.  Wing uses the latest Python it finds by default
but you can override that.

Of course that doesn't help if 2.2 has must-have features for you.

- Stephan






Run by Mailman v 2.0.8


Copyright (c) 2000-2002, Archaeopteryx Software, Inc.
Legal Statements