Archaeopteryx Software, Inc.
Take Flight!Search

Home
Wing IDE
News
Support
About Us
Python
Open Source
Store

 Search:
 
 Advanced Search




[wingide-users] Which default python version?

Avi Schwartz avi@CFFtechnologies.com
Wed, 04 Jul 2001 01:05:10 -0500


Hi,

I have couple of questions regarding the python version used to run the IDE 
under Linux.

1.  The IDE always runs under its own version 1.5.2 (unless the wing script 
is modified).  Is this correct?

2.  The version of the interpreter determines which version of the Python 
manual to display.  Is this correct?

3.  The version of the interpreter installed on my machine is 2.0 but the 
IDE keeps trying to bring up the python 1.5 manual instead of the 2.0 
manual.  How can I get it to display the 2.0 manual (without creating a 
2.0->1.5 link)?

Thanks,
Avi
-- 
Avi Schwartz                  Get a Life,
avi@CFFtechnologies.com          Get Linux!





Run by Mailman v 2.0.8


Copyright (c) 2000-2002, Archaeopteryx Software, Inc.
Legal Statements