Archaeopteryx Software, Inc.
Take Flight!Search

Home
Wing IDE
News
Support
About Us
Python
Open Source
Store

 Search:
 
 Advanced Search




[wingide-users] Installation problems

Rebecca.R.Krause@seagate.com Rebecca.R.Krause@seagate.com
Thu, 25 Jan 2001 12:53:22 -0600


Hello,

I downloaded the Wing IDE 1.0 final RPM package and installed it.  I have
GNU enscript 1.6.1, GLIB 1.2.8-4, GTK 1.2.8-7 and python 1.5.2 installed on
my RedHat 7.0 machine.  I received the license.dat file and placed in it
the /usr/lib/wingide/floating-locks/ directory.  In the usr/bin directory
there is a soft link to  ../lib/wingide/wing.  /usr/bin is in my path.

When I go to a command line prompt and type 'wing', this message gets
printed to the screen:

"Warning:  Could not read preferences file in
/home/username/.wingide/preferences"

Then the license agreement pops up and I hit accept.  The  Initial
Preferences Setup window appears and I hit the button labeled "Use these
setting".  Then the following message appears on the screen:

"Could not open  X Windows display"
"Exiting Wing IDE"

My normal prompt line then appears.

What can't I run Wing IDE?  There is no directory called .wingide in
/home/username.  I have tried uninstalling the Wing IDE RPM and
re-installing it but the same thing happens.

Thanks for the help in advance.

Becky







Run by Mailman v 2.0.8


Copyright (c) 2000-2002, Archaeopteryx Software, Inc.
Legal Statements