Archaeopteryx Software, Inc.
Take Flight!Search

Home
Wing IDE
News
Support
About Us
Python
Open Source
Store

 Search:
 
 Advanced Search




[wingide-users] Install Demo problems....

jpe@archaeopteryx.com jpe@archaeopteryx.com
Thu, 22 Feb 2001 19:50:59 -0500 (EST)


On Thu, 22 Feb 2001 Jerry@westrick.com wrote:
> After instaling the RPM (no error messages) I get the following error:
> jerry@george:~/wing > wing
> WARNING: Python C API version mismatch for module _gtk:
>   This Python has API version 1009, module _gtk has version 1007.

What version of python do you have installed?  If it's one of the 2.1
alpha's, wing probably won't work.  We only support 1.5.2 and 2.0 right
now.

Sorry for any inconvience,

John

------------------------------------------------------------------------
Archaeopteryx Software, Inc.                        Wing IDE for Python 
www.archaeopteryx.com                               Take Flight!






Run by Mailman v 2.0.8


Copyright (c) 2000-2002, Archaeopteryx Software, Inc.
Legal Statements