Archaeopteryx Software, Inc.
Take Flight!Search

Wing IDE
About Us
Open Source

 Advanced Search

[wingide-users] Install Demo problems....
Thu, 22 Feb 2001 22:23:49 GMT


So it's probably a problem with my machine and not your software!


I got a SuSE 7.0 updated to 7.1 recently....

After instaling the RPM (no error messages) I get the following error:

jerry@george:~/wing > wing
WARNING: Python C API version mismatch for module _gtk:
  This Python has API version 1009, module _gtk has version 1007.
Invalid value on line 23 in /usr/lib/wingide/preferences
Invalid value on line 62 in /usr/lib/wingide/preferences
Invalid value on line 71 in /usr/lib/wingide/preferences
Warning: Could not read preferences file/home/jerry/.wingide/preferences
Could not open X Windows display
Exiting Wing IDE

On my laptop (straight SuSE 7.1) I get the same thing!

A short hint at how can I fix this?

Jerry Westrick

Run by Mailman v 2.0.8

Copyright (c) 2000-2002, Archaeopteryx Software, Inc.
Legal Statements