Archaeopteryx Software, Inc.
Take Flight!Search

Home
Wing IDE
News
Support
About Us
Python
Open Source
Store

 Search:
 
 Advanced Search




[wingide-users] Has anyone used wing ide with zope 2.4 and not zope 2.3.2

jpe@archaeopteryx.com jpe@archaeopteryx.com
Thu, 30 Aug 2001 15:32:12 -0400 (EDT)


On Tue, 28 Aug 2001, Vineet Jain wrote:

> I have installed both wingide and zope 2.4 seperately. I was going to go
> through the steps on wingide's site to get both of them working. Will this
> work? Does zope 2.4 work with wing ide? Is there anything that I have to do
> differently?

The patch file for Zope 2.3 does not work with Zope 2.4.  I am currently
working to bring the patch up to date, but I might need to make some
changes in wing to get it to work.  The updated patch will be available
with the next beta, if not sooner.

John






Run by Mailman v 2.0.8


Copyright (c) 2000-2002, Archaeopteryx Software, Inc.
Legal Statements