Archaeopteryx Software, Inc.
Take Flight!Search

Home
Wing IDE
News
Support
About Us
Python
Open Source
Store

 Search:
 
 Advanced Search




[wingide-users] 1.1.b4

Martin Preishuber Martin.Preishuber@eclipt.at
28 Apr 2001 07:56:04 +0200


Hi there,

just downloaded and installed 1.1.b4, 3 minor things:

- first, is it really necessary to include the gtk libraries ? I know
that you have some problems with various gtk versions, but when using
your own gtk, you require some more disk space plus custom gtk
settings (e.g. themes) are lost.
- when opening wingide, the first thing I get asked is to save the 
  project ... is that ok ?
- the project window has two parts, one upper and one lower. when
changing the height of the project window, the scrollbar of the
  upper part of the window keeps getting smaller and smaller.

Martin

-- 
Martin Preishuber - IT Professional, Student, SysAdmin
http://www.eclipt.at, mailto:Martin.Preishuber@eclipt.at

Nothing is ever a total loss; it can always serve as a bad example.






Run by Mailman v 2.0.8


Copyright (c) 2000-2002, Archaeopteryx Software, Inc.
Legal Statements