Archaeopteryx Software, Inc.
Take Flight!Search

Home
Wing IDE
News
Support
About Us
Python
Open Source
Store

 Search:
 
 Advanced Search




[wingide-users] wingide 1.0b3

Stephan R.A. Deibel sdeibel@archaeopteryx.com
Thu, 26 Oct 2000 09:51:59 -0400 (EDT)


Hi,

I'm also running RH 6.1 and just upgraded gtk+ and glib to the versions on
the website (I was actually running 1.2.5-2 and not 1.2.8-1; the latter
has some bug fixes though). The 1.0b3 RPM installation seems to work fine
for me with either version.

If you can open the same file w/o problems after renaming to xxx.txt then
it's a bug in the lexer or code analysis facility.  If this is the case,
can you send me a copy of the file so I can fix the bug?

You might also want to check that things really got upgraded as expected,
e.g. with 'rpm -q -a | grep gtk' and 'rpm -q -a | grep glib'.  I had to
uninstall the gtk+-devel and glib-devel packages before the upgrade would
work.  If I had ignore the error then I would have had glib 1.2.8 and gtk+
1.2.5.

It's also possible you've got a mismatch between expected versions of the
things that gtk+ and glib depend on.  You can see the list of items with
'rpm -q -R gtk+' and 'rpm -q -R glib'.  This seems unlikely though.

By the way, enscript isn't called until you try to print (and then in an
seperate process) so that shouldn't be the problem.

Hope this helps... if not, let please let me know!

Thanks,

- Stephan

------------------------------------------------------------------------
Archaeopteryx Software, Inc.                        Wing IDE for Python 
www.archaeopteryx.com                               Take Flight!



On Thu, 26 Oct 2000, Gary Strauss wrote:

> I just installed the 1.0b3 from the rpm on a Redhat 6.1 system.  I did the
> upgrade of enscript, gtk+, and glib first.
> 
> When I start the IDE it load until I ask it to load a file then it seg
> faults.
> 
> ??
> 
> Gary Strauss
> American Megacom, Inc.
> Communications Consulting and Services
> (734) 779-4826 - Phone
> (734) 464-8828 - Fax
> garys@americanmegacom.com
> 
> _________________________________________________
> Archaeopteryx Software, Inc.
> Wing IDE discussion list
> http://archaeopteryx.com/mailman/listinfo/wingide-users
> 






Run by Mailman v 2.0.8


Copyright (c) 2000-2002, Archaeopteryx Software, Inc.
Legal Statements