Archaeopteryx Software, Inc.
Take Flight!Search

Home
Wing IDE
News
Support
About Us
Python
Open Source
Store

 Search:
 
 Advanced Search




[archaeopteryx] New beta of WingDBG Product for Zope, v. 1.1.5-beta2

Wing IDE Support support@wingide.com
08 Jul 2002 19:23:52 -0400


We're pleased to announce the second beta release of the new
Wing IDE support for Zope.

This release has the following changes:

* The debug http port will actually serve pages correctly
  instead of only showing the top page (oops).
* Added "no extra security" option for connection security.
  This is what most users will want.
* Added extra checks and warnings about ability to locate
  and read the .wingdebugpw file when it is used.
* All http connections are explicitly closed when debugging
  is stopped, to avoid problems with browsers that cache
  the http connection.

For more information on installing and using this module
with Wing IDE, please refer to:

http://wingide.com/doc/zope

Note that WingDBG requires Wing IDE version 1.1.5 or later,
Zope 2.4.0 or later, and cannot be used with a Zope installation
that was previously patched for use with Wing IDE.

As with beta1, there are no known problems in beta2.  However,
we strongly recommend against betting your production server
on it.

Please report any problems to support@wingide.com.

Thanks,

The Wing IDE Team






Run by Mailman v 2.0.8


Copyright (c) 2000-2002, Archaeopteryx Software, Inc.
Legal Statements