[archaeopteryx] Wing IDE Zope support for 2.3.3, 2.4.4, and 2.5.1

Wing IDE Announce info@wingide.com
Thu, 2 May 2002 16:30:56 -0400 (EDT)


Hi,

The Zope patches (win32 and linux) and Zope for Wing IDE (win32) are
now also available for Zope 2.3.3, 2.4.4, and 2.5.1:

http://wingide.com/support/downloads_list&prod=wingstd&section=zope

The Zope + Wing IDE bundle for Linux will be updated to 2.5.1 along
with the upcoming Wing IDE 1.1.4 release.

Free Py with Wing IDE
---------------------

Now through June 30th, get a free six-issue subscription to Py, a great
new technical journal for Python programmers!  When we saw the first
issue, we just had to support them with this offer.

This is an especially good deal if you're purchasing Wing IDE Lite,
which is only $35 'cause Py alone would cost you $15-22, depending
on where you live!

For details:

http://wingide.com/promo/pyzine

Thanks!

Sincerely,

The Wing IDE Team